Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1281 closed bug (duplicate)

editing layer name corrupts the project

Reported by: msieczka Owned by: nobody
Priority: critical: causes crash or data corruption Milestone:
Component: Map Legend Version: Trunk
Keywords: Cc:
Must Fix for Release: Yes Platform: Debian
Platform Version: Awaiting user input: no

Description

Debian amd64, QT 4.4.0, SVN r9254.

  1. add two layers (any kind)
  1. right click on one of them > Change name
  1. don't change the name but click on the other layer name
  1. now click back on the firts layer name

Whatever you do, you can't finish editing the layer name, remove it from the list, enter it's properties - no way. In order to quit this funny state you need to start a new project.

Interestingly, you can't achieve this funny state if you use F2 instead of "right click > Change name".

Change History (2)

comment:1 Changed 13 years ago by jef

Resolution: duplicate
Status: newclosed

duplicate of #1045

comment:2 Changed 12 years ago by (none)

Milestone: Version 1.0.0

Milestone Version 1.0.0 deleted

Note: See TracTickets for help on using tickets.