Opened 7 years ago

Closed 7 years ago

#2304 closed defect (fixed)

[tiger_geocoder] No rule to make target `clean'

Reported by: strk Owned by: robe
Priority: medium Milestone: PostGIS 2.1.0
Component: tiger geocoder Version: master
Keywords: Cc:

Description

On "make clean" from top-level dir, after a ./configure with no switches, I get a "No rule to make target `clean'" error message.

Change History (3)

comment:1 Changed 7 years ago by robe

Component: build/upgrade/installtiger geocoder
Owner: changed from strk to robe

comment:2 Changed 7 years ago by robe

strk this may have been caused by same issue as: #2296

can you retry and see if you have same issue? I'm not seeing this error but wasn't paying attention if I was before.

comment:3 Changed 7 years ago by strk

Resolution: fixed
Status: newclosed

Not seeing it anymore as of r11385

Note: See TracTickets for help on using tickets.