Opened 13 years ago

Closed 13 years ago

#68 closed defect (fixed)

g.proj.exe crashes on Windows Vista

Reported by: giohappy Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Beta Keywords: grass g.proj
Cc:

Description

g.proj.exe crashes on Windows Vista. It can be reproduced simply launching g.prog -w

Recompiling grass-6.4.0RC3 from scratch solves it, so it seems a problem related to the actual OSGeo4W packaging

Change History (3)

comment:1 by giohappy, 13 years ago

the crash seems to be related to system32/ntdll.dll, as I can see from the Windows error log.

comment:3 by neteler, 13 years ago

Resolution: fixed
Status: newclosed

The bug has been fixed in 6.4.0RC4. A OSGeo4W based stand-alone winGRASS version is available now and no longer shows these problems.

Note: See TracTickets for help on using tickets.