Opened 14 years ago

Closed 10 years ago

#69 closed defect (fixed)

Error creating a new GRASS location inside QGIS

Reported by: doktoreas Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: grass, qgis, proj, 64bit
Cc:

Description

I can get this error on a Vista machine and on a XP one:

  • Enable GRASS plugin inside QGIS
  • Select new mapset
  • Set the path, the name
  • In the projection selection, if you select any code QGIS freeze.

This happen also if you use the "search epsg" feature in the same window

Thanks Luca

Change History (5)

comment:1 by doktoreas, 14 years ago

Keywords: 64bit added

I did more searches and discovered that the problem is with Windows Vista 64bit and GRASS Plugin. Here another user with the same issues: http://forum.qgis.org/viewtopic.php?f=2&t=4596

comment:2 by hamish, 13 years ago

see also bug #81 which gets a similar error as to the one see in the link to the qgis formum post in comment:1.

comment:3 by pcav, 11 years ago

Still true?

comment:4 by neteler, 11 years ago

I tried with QGIS 1.7 bundled with GRASS 6.4.x on XP, no such problem.

comment:5 by neteler, 10 years ago

Resolution: fixed
Status: newclosed

No more reports, closing.

Note: See TracTickets for help on using tickets.