Opened 14 years ago

Closed 12 years ago

#251 closed defect (fixed)

Log problems on osgeo.org

Reported by: marie Owned by: sac@…
Priority: critical Milestone:
Component: Systems Admin Keywords: drupal ldap
Cc:

Description

Hi WebCom,

I've got some problems loging in the website... He tells me that he is "Sorry" and that I've got an "Unrecognized username or password". He may be sorry but he's wrong: my login and password are correct!

I'm not the only one affected by this problem (and I can give you names if that helps!).

Thanks,

Marie

PS: my username is "marie"

Change History (5)

comment:1 Changed 14 years ago by warmerdam

Keywords: drupal ldap added
Priority: majorcritical

I have confirmed that I am also not able to log into Drupal this morning using my LDAP account, but this did work a couple days ago.

I have logged into the server via ssh, and connected to the drupal_osgeo database per:

http://wiki.osgeo.org/wiki/Drupal_Portal

and did a select on the search_database table and it seems to be ok. So I don't think that is broken. I don't know what else to do.

I will note that LDAP is working fine for other services (like this trac ticket).

Wolf? Tyler? Other Drupal gurus?

comment:2 Changed 14 years ago by wolf

Owner: changed from webcom@… to wolf

Looking into it now.

comment:3 Changed 14 years ago by wolf

Component: WebSiteSAC
Owner: changed from wolf to sac@…

The root of the problem is the LDAP server and its SSL configuration. Drupal is unable to connect to it via SSL.

Reassigning to SAC

comment:4 Changed 14 years ago by wolf

I have changed Drupal to not use StartTLS, so Drupal logins work again

comment:5 Changed 12 years ago by wolf

Resolution: fixed
Status: newclosed

Closing this really old and fixed ticket.

Note: See TracTickets for help on using tickets.