Opened 7 years ago

Closed 7 years ago

#1738 closed defect (duplicate)

Cannot view vector table in wxGUI

Reported by: MilenaN Owned by: grass-dev@…
Priority: normal Milestone: 6.4.3
Component: wxGUI Version: unspecified
Keywords: attribute table manager, wingrass Cc:
CPU: x86-32 Platform: MSWindows XP

Description

Import shapefile, select Show attribute table from wxGUI. Error displays: Name 'columns' is not recognised...

wingrass r53198

Change History (3)

comment:1 Changed 7 years ago by martinl

Component: DefaultwxGUI
Keywords: attribute table manager wingrass added
Summary: Cannot view vector tableCannot view vector table in wxGUI

comment:2 in reply to:  description Changed 7 years ago by hellik

Replying to MilenaN:

Import shapefile, select Show attribute table from wxGUI. Error displays: Name 'columns' is not recognised...

wingrass r53198

see http://trac.osgeo.org/grass/ticket/1706#comment:6

Helmut

comment:3 Changed 7 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #1706.

Note: See TracTickets for help on using tickets.