Opened 9 years ago

Closed 8 years ago

#1122 closed defect (fixed)

Command line hangs where dialog boxes work

Reported by: JonBall Owned by: grass-dev@…
Priority: major Milestone: 6.4.0
Component: Default Version: 6.4.0 RCs
Keywords: wingrass Cc:
CPU: Unspecified Platform: MSWindows Vista

Description

When trying to use the command line to test the fix of Ticket #809 (http://trac.osgeo.org/grass/ticket/809#) , commands at the command line all appear to return the error "Bad file descriptor: Files" error. However, if you just type the command name without parameters you get a dialog box. Using the dialog box to perform the exact same command results in no error.

Change History (4)

comment:1 Changed 9 years ago by martinl

Keywords: wingrass added

Which version are you using? Please try out daily builds of WinGRASS http://josef.fsv.cvut.cz/wingrass/grass64/.

comment:2 in reply to:  1 Changed 9 years ago by martinl

Priority: criticalmajor

Replying to martinl:

Which version are you using? Please try out daily builds of WinGRASS http://josef.fsv.cvut.cz/wingrass/grass64/.

Downgrading the priority due to unclear status.

comment:3 in reply to:  description Changed 9 years ago by hellik

Replying to JonBall:

When trying to use the command line to test the fix of Ticket #809 (http://trac.osgeo.org/grass/ticket/809#) , commands at the command line all appear to return the error "Bad file descriptor: Files" error. However, if you just type the command name without parameters you get a dialog box. Using the dialog box to perform the exact same command results in no error.

closing the ticket?

comment:4 Changed 8 years ago by hamish

Resolution: fixed
Status: newclosed

no feedback for a year+; haven't heard noises about the issue from anyone else, presume whatever was the problem is now fixed.

reopen if needed.

Hamish

Note: See TracTickets for help on using tickets.