Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1121 closed defect (duplicate)

WxPython GUI Hangs when adding Vector Map

Reported by: JonBall Owned by: grass-dev@…
Priority: major Milestone: 6.4.0
Component: wxGUI Version: 6.4.0 RCs
Keywords: Cc:
CPU: Unspecified Platform: MSWindows Vista

Description

The WxPython? GRASS GIS Layer Manager will hang when trying to add a vector= layer using the Add Vector Map Layer button. A dialog box opens and the = user can select an input vector map. Once the map has been selected, clic= king anything will cause GRASS to hang (rendering GRASS totally unusable u= nless resorting to the old TCL interface - where the problem doesn't exist= ). Clicking 'OK' without trying to make any changes also causes GRASS to hang.

Change History (2)

comment:1 Changed 9 years ago by martinl

Resolution: duplicate
Status: newclosed

It's seems to be duplicate of #1020. This bug has been already fixed. Please try out daily builds from http://josef.fsv.cvut.cz/wingrass/grass64/.

Please reopen the ticket if needed.

comment:2 Changed 9 years ago by martinl

Component: DisplaywxGUI
Note: See TracTickets for help on using tickets.