Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#912 closed bug (duplicate)

Error in copy attribute table datas

Reported by: leo.lami Owned by: nobody
Priority: major: does not work as expected Milestone:
Component: Vectors Version: Trunk
Keywords: Cc:
Must Fix for Release: Yes Platform: All
Platform Version: Windows and Debian Awaiting user input: no


You can open an attribute table linked to a vector, select some rows and copy the data by the 'copy selected rows' icon. But when you paste it in a spreadsheet you have a mix from datas and coordinate of the correspettive feautures and your copied datas are lost.

Change History (2)

comment:1 Changed 8 years ago by msieczka

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #911. Identical, reported by Leonardo too, about the same time; 100% duplicate.

comment:2 Changed 6 years ago by anonymous

  • Milestone Version 0.9.2 deleted

Milestone Version 0.9.2 deleted

Note: See TracTickets for help on using tickets.