Opened 11 years ago

Closed 11 years ago

#2431 closed bug (duplicate)

Save project changes dialog window doesn't appear

Reported by: dr Owned by: nobody
Priority: critical: causes crash or data corruption Milestone: Version 1.5.0
Component: Project Loading / Saving Version: Trunk
Keywords: Cc: dr, gislab, alexbruy
Must Fix for Release: No Platform: Debian
Platform Version: Awaiting user input: no

Description

If open existing project and try to do one of the following actions:

1) Change scale of view by zoom tools (not zoom to layer extent);
2) Turn on/off any layers;
3) Pan;
4) Change place of layer in TOC;

then Save project changes dialog window doesn't appear.

Change History (2)

comment:1 Changed 11 years ago by lutra

Hi, I believe that this is duplicate of #963.

Cheers

comment:2 Changed 11 years ago by dr

Resolution: duplicate
Status: newclosed

really, i didn't noticed it

Note: See TracTickets for help on using tickets.