Opened 9 years ago

Closed 9 years ago

#1874 closed bug (wontfix)

qgis doesn't run in Fedora 10 or Fedora 11

Reported by: tmort Owned by: nobody
Priority: minor: annoyance Milestone: Version 1.3.0
Component: Build/Install Version: Trunk
Keywords: Cc:
Must Fix for Release: No Platform: Fedora
Platform Version: Awaiting user input: yes

Description

I recently installed qgis on a computer running fedora 10 using yum. There were no error messages during the install. when I tried to run the program, nothing happened. I tried again using Fedora 11 with the same results.

System Information:

Release

Kernel Linux 2.6.29.6-217.2.3.fc11.i586

Hardware

Memory 2.9 GiB Processor 0: Intel Pentium Dual CPU T2370 @ 1.73GHz Processor 1: Intel Pentium Dual CPU T2370 @ 1.73GHz

System Status

Available disk space: 131.8 GiB

Change History (4)

comment:1 Changed 9 years ago by tmort

I forgot

GNOME 2.26.3

comment:2 Changed 9 years ago by jef

Priority: critical: causes crash or data corruptionminor: annoyance

Did you use the packages listed on QGIS' download page or from some other source?

AFAIK there is currently no QGIS' developer using Fedora and I suspect this is a packaging problem, so you might want to report it through the proper fedora channels first.

comment:3 Changed 9 years ago by tmort

I've filed a report with Fedora, thanks

comment:4 Changed 9 years ago by lutra

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.