Opened 12 years ago

Closed 11 years ago

#1521 closed enhancement (duplicate)

add column function misses an option to define the length for string type columns

Reported by: hdus Owned by: nobody
Priority: minor: annoyance Milestone: Version 1.2.0
Component: OGR Layer support Version: Trunk
Keywords: Cc:
Must Fix for Release: No Platform: Debian
Platform Version: Awaiting user input: no

Description

Adding a new string type column to the attributes of an OGR layer the default string length is 80 characters. There is not option to define a different string length by the user.

Change History (1)

comment:1 Changed 11 years ago by jef

Resolution: duplicate
Status: newclosed

duplicate of #1673

Note: See TracTickets for help on using tickets.