#4507 closed enhancement (fixed)

Use GEOS versions of ST_MakeValid, ST_BuildArea

Reported by: dbaston Owned by: pramsey
Priority: medium Milestone: PostGIS 3.0.0
Component: postgis Version: master
Keywords: Cc:

Description

These will be available through GEOS for versions 3.8 and up.

Change History (1)

comment:1 Changed 14 months ago by dbaston

Resolution: fixed
Status: newclosed

In 17810:

Use GEOSMakeValid and GEOSBuildArea for GEOS 3.8+

Fixes #4507
Closes https://github.com/postgis/postgis/pull/477

Note: See TracTickets for help on using tickets.