#4002 closed defect (duplicate)

configure should require xsltproc

Reported by: dbaston Owned by: pramsey
Priority: medium Milestone: PostGIS 2.4.4
Component: postgis Version: 2.4.x
Keywords: Cc: robe, strk

Description

If we don't have xsltproc, we don't end up with an installable extension. We should make xsltproc a requirement.

Change History (1)

comment:1 Changed 14 months ago by dbaston

Resolution: duplicate
Status: newclosed

Wow, this is a duplicate of #3999, created 5 days ago. Sorry.

Note: See TracTickets for help on using tickets.