Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2499 closed defect (fixed)

LOG entries in regression

Reported by: pramsey Owned by: pramsey
Priority: medium Milestone: PostGIS 2.1.1
Component: postgis Version: 2.1.x
Keywords: Cc: robe

Description

Changeset r11964 cause LOG entries to show up in the regression output on my test platform (OSX PgSQL 9.2) making some regression tests to fail. Simplest fix seems to be to just filter them out, since they are not present in any of the current _expected files.

Change History (3)

comment:1 Changed 7 years ago by pramsey

Resolution: fixed
Status: newclosed

2.1 branch @ r12006

trunk at r12007

comment:2 Changed 7 years ago by robe

yah sorry that setting is no longer needed since strk changed the expired behavior I think

comment:3 Changed 7 years ago by robe

deprecated behavior I mean

Note: See TracTickets for help on using tickets.