Opened 9 years ago

Closed 8 years ago

#2406 closed enhancement (wontfix)

need postgis_22_minor.sql

Reported by: robe Owned by: pramsey
Priority: medium Milestone: PostGIS 2.2.0
Component: postgis Version: master
Keywords: Cc:

Description

I just noticed from #2405 that we are generating a postgis_21_minor.sql in trunk. I think its time for us to move to the next level and fix this issue so that we automagically generate a postgis_22_minor.sql and postgis_21_22.sql.

Or more simply we just have a single postgis_minor.sql script and hard-code the majors.

Change History (1)

comment:1 by robe, 8 years ago

Resolution: wontfix
Status: newclosed

Don't need this anymore with strk's new machinery. We just have a single upgrade script now with no version number. Docs need to be updated however.

Note: See TracTickets for help on using tickets.