Opened 7 years ago

Closed 7 years ago

#1967 closed defect (duplicate)

Check failed on in-gml & in-kml in pg 2.0.1

Reported by: aperi2007 Owned by: pramsey
Priority: medium Milestone: PostGIS 2.0.2
Component: postgis Version: 2.0.x
Keywords: Cc:

Description

Hi,

try-ing to compile the postgis 2.0.1 I see these two errors in make check phase:

in_gml .. failed (diff expected obtained: /tmp/pgis_reg/test_52_diff)

in_kml .. failed (diff expected obtained: /tmp/pgis_reg/test_53_diff)

I attach the logs about these errors.
Now I'm go to test the postgis-svn version.
My environment is:
Red Hat Enterprise 6.3.

This is the first time I try the postgis 2.0.1 . Before I use the Postgis 2.0.0. So I don't have any reference. But just few day ago I update the libxml to the 2.8.0 version. I guess this could be a good candidate for this problem ?

Attachments (1)

pgis_reg.zip (8.2 KB) - added by aperi2007 7 years ago.
log

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by aperi2007

Attachment: pgis_reg.zip added

log

comment:1 Changed 7 years ago by aperi2007

Hi, I test also the postgis-svn.

The error is still here.

comment:2 Changed 7 years ago by pramsey

Resolution: duplicate
Status: newclosed

Duplicate of #2092

Note: See TracTickets for help on using tickets.