Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1880 closed task (fixed)

Make PostgreSQL 9.0 the official minimum

Reported by: robe Owned by: strk
Priority: medium Milestone: PostGIS 2.1.0
Component: build/upgrade/install Version: master
Keywords: Cc:

Description

I think we all agreed there is not much benefit to supporting 8.4 on 2.1. I think strk is the only one still running 8.4 against trunk (and he has already raised his white flag :) ).

strk — as the last hold out — when you are ready, can you enforce the 9.0 requirement. I have already updated the docs at r9960 to reflect the new minimum — and the matrix was already updated http://trac.osgeo.org/postgis/wiki/UsersWikiPostgreSQLPostGIS . So now we just need to do the hard change.

Change History (2)

comment:1 by strk, 10 years ago

Resolution: fixed
Status: newclosed

comment:2 by pramsey, 10 years ago

Removed now-defunct code at r10281

Note: See TracTickets for help on using tickets.