Opened 9 years ago

Closed 9 years ago

#1147 closed defect (duplicate)

geocoded points bunching up northwards

Reported by: darkblueb Owned by: robe
Priority: medium Milestone: PostGIS 2.0.0
Component: tiger geocoder Version: master
Keywords: Cc:

Description

using a test set near the University of California, Berkeley - observe how the result is bunched up towards the North

Attachments (1)

geocodes_29jul11.png (2.4 MB) - added by darkblueb 9 years ago.

Change History (6)

Changed 9 years ago by darkblueb

Attachment: geocodes_29jul11.png added

comment:1 in reply to:  description Changed 9 years ago by bitner

Replying to darkblueb:

using a test set near the University of California, Berkeley - observe how the result is bunched up towards the North

Without any knowledge of the data that is being used in the geocoder and the data that is being geocoded and the processes used to build the geocoder and to run the geocoding, I cannot see how anyone could respond to this ticket.

comment:2 Changed 9 years ago by darkblueb

the data is similar to the data ref'd in #1148 ie taken directly from the rolls of the County Assessor several snapshots of which are download.osgeo dot org/postgis

I have put a recent revision of the test harness there, too alameda_geocode_2.py and for data a3.csv.bz2

comment:3 Changed 9 years ago by robe

Milestone: PostGIS 2.0.0PostGIS Future

comment:4 Changed 9 years ago by robe

Milestone: PostGIS FuturePostGIS 2.0.0

refer to ticket #1052 for more details

comment:5 Changed 9 years ago by robe

Resolution: duplicate
Status: newclosed

this is a dupe of #1052

Note: See TracTickets for help on using tickets.