Opened 8 years ago

Closed 7 years ago

#1132 closed defect (worksforme)

Crash when using the -G geography option shp2pgsql

Reported by: robe Owned by: pramsey
Priority: medium Milestone: PostGIS 1.5.4
Component: postgis Version: 1.5.X
Keywords: freebsd, macosx Cc:

Description

I think this is the same issue as #659, and perhaps the fix can be backported. I haven't tried again on Windows, but person who reported this bug is on FreeBSD, so may only exhibit on that platform.

See thread: http://www.manning-sandbox.com/thread.jspa?messageID=116537#116537

Change History (2)

comment:1 Changed 8 years ago by robe

Keywords: macosx added

I stand corrected. Also an issue on macosx.

comment:2 Changed 7 years ago by pramsey

Resolution: worksforme
Status: newclosed

I can't reproduce, and the patch he references seems to be applied already.

Note: See TracTickets for help on using tickets.