Opened 11 years ago

Closed 11 years ago

#740 closed defect (worksforme)

WFS from GeoServer failed

Reported by: djay Owned by: live-demo@…
Priority: normal Milestone:
Component: OSGeoLive Keywords:
Cc:

Description

Trying to use the lastest OSGeoLive DVD 5.0 alpha I get strange behavior when trying to access the GeoServer WFS from the admin interface, the following message is displayed:

Oops, something went wrong...

Sorry, something unexpected happened on the server.

Here's an error report you can include in a JIRA bug report about this issue:
org.apache.wicket.WicketRuntimeException: Can't instantiate page using constructor public org.geoserver.wfs.web.WFSAdminPage() at org.apache.wicket.session.DefaultPageFactory.createPage(DefaultPageFactory.java:212)

I was able to use it this way before, but now it seems that something is wrong.

If I forget to do anything please let me know.

Change history (5)

comment:1 by darkblueb, 11 years ago

Works for me

comment:2 by djay, 11 years ago

Thanks for the feedback, I was using osgeo-live-vm-5alpha4.

How can I solve the issue ?

Do I have to update packages or something ?

in reply to:  2 ; comment:3 by ianturton, 11 years ago

Replying to djay:

Thanks for the feedback, I was using osgeo-live-vm-5alpha4.

How can I solve the issue ?

Do I have to update packages or something ?

Can you say exactly what you were doing? I can't recreate at present

in reply to:  3 comment:4 by djay, 11 years ago

Replying to ianturton:

Can you say exactly what you were doing? I can't recreate at present

Here are the steps:

  • boot osgeo-live-vm-5alpha4 from vmware
  • start GeoServer by clicking on "Web Services" > "Start GeoServer", when prompted to open a browser, accept
  • connect using admin account, then click on Services > WFS, the Oops message appear.

comment:5 by ianturton, 11 years ago

Resolution: worksforme
Status: newclosed

Sorry - works for me with today's alpha4

Note: See TracTickets for help on using tickets.