Opened 8 years ago

Closed 7 years ago

#736 closed defect (fixed)

QGIS plugin bundle updates

Reported by: wildintellect Owned by: kalxas
Priority: normal Milestone: OSGeoLive6.5
Component: OSGeoLive Keywords: qgis
Cc:

Description

Plugin bundle is out of date, again. We should probably write a short script to pull the plugins we want rather than having to make a static bundle every time.

Built in Postgis connection doesn't seem to be there anymore, maybe syntax has changed.

Would be really good to ftools, GdalTools? and possibly the database menu on by default.

Change history (7)

comment:1 Changed 8 years ago by hamish

Keywords: qgis added

status?

comment:2 Changed 8 years ago by wildintellect

Resolution: fixed
Status: newclosed

Fixed as of 5rc1

comment:3 Changed 7 years ago by kalxas

Keywords: 6.5 added; 5.0 removed
Milestone: OSGeoLive6.5
Resolution: fixed
Status: closedreopened

We need again to update some plugins (e.g. CSW plugin has a new stable version)

comment:4 Changed 7 years ago by hamish

oh yes, we do want the new CSW plugin version. It has support for NZ gov't geodata service. :)

comment:5 Changed 7 years ago by hamish

Summary: QGIS updatesQGIS plugin bundle updates

comment:6 Changed 7 years ago by kalxas

Keywords: 6.5 removed
Owner: changed from live-demo@… to kalxas
Status: reopenednew

fixed in [9871]. waiting to confirm

comment:7 Changed 7 years ago by kalxas

Resolution: fixed
Status: newclosed

confirmed in build [9894]

Note: See TracTickets for help on using tickets.