Opened 10 years ago

Closed 10 years ago

#675 closed defect (fixed)

GeoMajas desktop icon not working

Reported by: kalxas Owned by: live-demo@…
Priority: critical Milestone:
Component: OSGeoLive Keywords: 4.5beta2
Cc:

Description

After startup, the link on Desktop: Start Geomajas does not work and throws an error: "Failed to execute /usr/bin/start_geomajas.sh"

Attachments (1)

geomajas.jpg (103.6 KB) - added by kalxas 10 years ago.

Download all attachments as: .zip

Change history (5)

comment:1 in reply to:  description Changed 10 years ago by hamish

Replying to kalxas:

After startup, the link on Desktop: Start Geomajas does not work and throws an error: "Failed to execute /usr/bin/start_geomajas.sh"

still a problem in 4.5beta3? Brian had fixed some of these recently, maybe it's solved now.

an obvious place to start looking is to see if the script has been moved to /usr/local/bin/ instead of /usr/bin/ but the icon file not kept in sync. After a quick look into the install_geomajas.sh script it looks like all is in order.

(please use /usr/local/ for custom installed stuff)

Hamish

comment:2 Changed 10 years ago by darkblueb

testing on 4.5b3 - same behavior.. contact with Pieter de Graef, but not yet resolved

comment:3 Changed 10 years ago by kalxas

the problem is not the same in 4.5 beta3, the startup script now executes but the web page does not work. See attached image.

Changed 10 years ago by kalxas

Attachment: geomajas.jpg added

comment:4 Changed 10 years ago by kalxas

Resolution: fixed
Status: newclosed

fixed in revision 5934

Note: See TracTickets for help on using tickets.