Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#674 closed defect (fixed)

Zoo-Project WPS not working according to Quickstart

Reported by: kalxas Owned by: kalxas
Priority: critical Milestone:
Component: OSGeoLive Keywords: zoo-project
Cc: live-demo@…

Description

I tried to run the Quickstart and noticed that the service is not working. GetCapabilities fails and the demo application does not create buffers etc.

Change history (4)

comment:1 by djay, 11 years ago

Thanks for your feedbacks. Did you try to use the install shell script from your livedvd virtual machine and confirm that the issue is still the same ?

Note that it is really strange that the GetCapabilities is not working.

comment:2 by kalxas, 11 years ago

Owner: changed from live-demo@… to kalxas

comment:3 by kalxas, 11 years ago

Resolution: fixed
Status: newclosed

fixed in revision 5844

comment:4 by hamish, 9 years ago

Cc: live-demo@… added

please move the ML email addr from the owner field if you take ownership of a ticket

Note: See TracTickets for help on using tickets.