Opened 7 months ago

Closed 7 months ago

#2327 closed defect (invalid)

GeoServer sample data is missing and Admin GeoServer show GeoWebCache landing page

Reported by: astrid_emde Owned by: osgeolive@…
Priority: critical Milestone: OSGeoLive14.0
Component: OSGeoLive Keywords:
Cc: osgeolive@…

Description

When you start rc2 all workspaces are gone, only the geonode Workspace is left.

/usr/local/lib/geoserver-2.18.1/webapps/geoserver/data/workspaces/geonode

If you go to menuselection: Geospatial -> Web Services -> GeoServer? - Admin Geoserver you are linked to http://localhost:8082/geoserver/ which shows a badly styled GeoWebCache? page

Change history (6)

comment:2 Changed 7 months ago by astrid_emde

Priority: normalblocker

comment:3 Changed 7 months ago by kalxas

Cc: osgeolive@… added
Milestone: OSGeoLive14.0
Type: taskdefect

comment:4 Changed 7 months ago by kalxas

I cannot reproduce.

Perhaps memory consumption was high and GeoServer? failed to start in your test?

comment:5 Changed 7 months ago by kalxas

Priority: blockercritical

comment:6 Changed 7 months ago by astrid_emde

Resolution: invalid
Status: newclosed

After restart of my machine everything looks fine again. Strange behaviour. I will close the ticket for now.

Note: See TracTickets for help on using tickets.