Opened 7 months ago

Closed 5 months ago

#2133 closed defect (fixed)

Update GeoNode to 2.10.x

Reported by: kalxas Owned by: osgeolive@…
Priority: major Milestone: OSGeoLive13.0
Component: OSGeoLive Keywords:
Cc: osgeolive@…

Description

Since GeoNode? is now compatible with Django 1.11 (default in Ubuntu Bionic), we won't need to downgrade Django to 1.8.x anymore.

Change history (3)

comment:1 Changed 5 months ago by kalxas

Type: taskdefect

The GeoNode? dev team has provided packages to test. We will try to include in the next alpha.

comment:2 Changed 5 months ago by kalxas

Just managed to get GeoNode? 2.10 working in latest nightly build.

There is a remaining issue with GeoServer? layer permissions. Once this is fixed I will merge to master.

https://github.com/OSGeo/OSGeoLive/pull/263/files

comment:3 Changed 5 months ago by kalxas

Resolution: fixed
Status: newclosed

GeoNode? 2.10 now in master.

Note: See TracTickets for help on using tickets.