Opened 4 years ago

Closed 3 years ago

#2069 closed task (fixed)

Update QGIS plugins for 3.4.x

Reported by: kalxas Owned by: kalxas
Priority: critical Milestone: OSGeoLive13.0
Component: OSGeoLive Keywords: QGIS plugins
Cc: osgeolive@…

Description

Plugin list:

Change history (8)

comment:1 by Bas Couwenberg, 4 years ago

Alternatively, build QtWebKit as part of QGIS as the upstream qgis packaging does.

comment:2 by tomchadwin, 4 years ago

I second Bas's suggestion. qgis2web at least is unlikely to stop using QtWebKit.

comment:3 by pka, 4 years ago

Openlayers Plugin: Despite of being the original author of this plugin, I would recommend to remove it from osgeolive

comment:4 by kalxas, 4 years ago

Milestone: OSGeoLive12.0OSGeoLive13.0

Ticket retargeted after milestone closed

comment:5 by kalxas, 3 years ago

Summary: Update or remove QGIS plugins that still use QtWebKitUpdate QGIS plugins for 3.4.x

Renaming this ticket for 13.0

comment:6 by wildintellect, 3 years ago

I didn't do a full audit, mostly kept the same as the 2.x series, dropped a few with very low download numbers. Get it from http://osprey.ucdavis.edu/downloads/osgeo/gisvm/gisvm/qgis3-osgeolive-plugins.zip , feel free to repackage move to a better spot.

comment:7 by kalxas, 3 years ago

thanks Alex!

comment:8 by kalxas, 3 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.