Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#489 closed enhancement (fixed)

OsGeo4W x86 - Spatialite lwgeom support

Reported by: dracic Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Keywords: spatialite lwgeom
Cc:

Description

Can spatialite v4 be compiled with lwgeom support, since I can now see lwgeom in x86 version of OsGeo4W?

At the moment spatialite is built with: sqlite v3.7.17, spatialite v4.1.1, proj4 vRel. 4.9.2, 08 September 2015, geos v3.5.0-CAPI-1.9.0 r4084, lwgeom None

Change History (4)

comment:1 Changed 6 years ago by jef

Resolution: fixed
Status: newclosed

implemented in spatialite 4.3.0-2

comment:2 Changed 6 years ago by dracic

Can you please check and confirm - i think Spatialite 4.3.0 and Spatialite3 backward compatibility lib both install as spatialite.dll.

comment:3 in reply to:  2 Changed 6 years ago by jef

Replying to dracic:

Can you please check and confirm - i think Spatialite 4.3.0 and Spatialite3 backward compatibility lib both install as spatialite.dll.

That's why the dependency to gdal19dll (last dependent of spatialite3dll) in gdal was dropped and it and all prior gdal package have been marked obsolete.

Last edited 6 years ago by jef (previous) (diff)

comment:4 Changed 6 years ago by dracic

Thank you for your very quick fix and explanation!

Best regards Davor

Note: See TracTickets for help on using tickets.