Opened 9 years ago

Closed 9 years ago

#409 closed defect (fixed)

gpsbabel is not built with expat (OSGeo4W64)

Reported by: akaginch Owned by: jef
Priority: major Component: Package
Version: Keywords:
Cc:

Description

GPX Conversions tool (GPS Tools of QGIS 2.2 OSGeo4W 64bit) doesn't work because the gpsbabel.exe has no expat support. It works in OSGeo4W 32bit.

OSGeo4W64 Shell

D:\>gpsbabel -i gpx -f points.gpx -x transform,rte=wpt,del -o gpx -F out.gpx
GPX: This build excluded GPX support because expat was not installed.

Change History (2)

comment:1 by jef, 9 years ago

Owner: changed from osgeo4w-dev@… to jef

comment:2 by jef, 9 years ago

Resolution: fixed
Status: newclosed

fixed 1.4.4-2

Note: See TracTickets for help on using tickets.