Opened 9 years ago

Closed 9 years ago

#360 closed enhancement (duplicate)

Compile QGIS against Spatialite 4.0

Reported by: micha Owned by: osgeo4w-dev@…
Priority: major Component: Package
Version: Alpha Keywords: spatialite,
Cc:

Description

Spatialite version 4.0 is the current recommended stable version. QGIS master is compiles against the older spatialite 3.0.1. The required data provider libraries have been uploaded to qgis trunk by the spatialite developer: http://hub.qgis.org/projects/quantum-gis/repository/revisions/47097b72b851a6637a6ceca737ae5d9d04b3b9b0

Spatialite 3.0 is 2 years old, and no longer maintained. Version 4.0 has some nice added features. Can future builds (and certainly 2.0 final) be built with support for spatialite 4.0 ?? Thanks, Micha

Change History (1)

comment:1 Changed 9 years ago by jef

Resolution: duplicate
Status: newclosed

duplicate of #323

Note: See TracTickets for help on using tickets.