Opened 8 years ago

Closed 8 years ago

#338 closed enhancement (fixed)

Please add scipy ad a dependency of qgis

Reported by: pcav Owned by: osgeo4w-dev@…
Priority: major Component: Installer
Version: Keywords:
Cc:

Description

Several useful plugins depends on scipy. Please add it to the standard dependencies, so it'll be installed without effort for users.

Change History (1)

comment:1 Changed 8 years ago by jef

Resolution: fixed
Status: newclosed

added to qgis-full

Note: See TracTickets for help on using tickets.