Opened 11 years ago

Closed 11 years ago

#150 closed defect (fixed)

Upgrade ms_ogc_workshop package

Reported by: jmckenna Owned by: jmckenna
Priority: major Component: Package
Version: Keywords:
Cc: hhayashi, assefa, tomkralidis

Description

  • the version of the MapServer OGC workshop package in OSGeo4W is old, and the mapfiles are not updated for the MapServer 5.0 security changes
  • must upgrade to the CVS version of the workshop (I remember making changes in CVS to the workshop for its MS4W use)
  • assigning to me

Attachments (2)

ms_ogc_workshop_advanced.gif (16.0 KB) - added by jmckenna 11 years ago.
ms_ogc_workshop advanced install
ms_ogc_localhost.gif (26.3 KB) - added by jmckenna 11 years ago.
ms_ogc_workshop localhost page

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by jmckenna

Status: newassigned

Changed 11 years ago by jmckenna

ms_ogc_workshop advanced install

Changed 11 years ago by jmckenna

Attachment: ms_ogc_localhost.gif added

ms_ogc_workshop localhost page

comment:2 Changed 11 years ago by jmckenna

Cc: tomkralidis added
Resolution: fixed
Status: assignedclosed
  • packaged ms_ogc_workshop version 1.0.10-5 (cvs head)
  • package now restarts apache on install
  • package also is now listed in the "Web_Applications" category
  • tested on Windows7 (all maps have been broken since mapserver 5.2 I believe)
  • created package notes: http://trac.osgeo.org/osgeo4w/wiki/pkg-ms_ogc_workshop

please test and/or add to package notes

Note: See TracTickets for help on using tickets.