#2899 closed task (fixed)

Access from your IP address has been blocked

Reported by: jive Owned by: cvvergara
Priority: normal Milestone: Sysadmin Contract 2023-I
Component: WebSite Keywords:
Cc:

Description

Good day, system admin folks, I would like to review and approve a project page that has been submitted to the incubation committee.

However I am blocked for some reason:

ERROR: Access from your IP address has been blocked for security reasons. Please contact the administrator.

My OSGeo credentials are working for other services (such as reporting this ticket).

Change History (10)

comment:1 by robe, 15 months ago

Milestone: UnplannedSysadmin Contract 2023-I

Must have something to do with the wordpress upgrade. I'll take a look at it now.

comment:2 by robe, 15 months ago

grrh it appears I'm blocked too. I must have misconfigured the nginx on it. working on it now.

comment:3 by robe, 15 months ago

@jive

Please try again. I think it's because I didn't enable the proxying right. Should be fixed now. I just tried now and I can log in.

comment:4 by robe, 15 months ago

scratch that. I guess I'm still missing a setting, just got a block again.

comment:5 by robe, 15 months ago

Resolution: fixed
Status: newclosed

Okay should be fixed now, I put the wrong thing in for proxy in nginx. I confirmed it's reading my ip correctly now.

Feel free to open if still an issue.

I did put in a captcha for login, which hopefully will reduce the numerous bogus login attempts we have.

comment:6 by mbernasocchi, 15 months ago

Hey @robe last night I got the WP "access blocked" message, I followed the unblock now link and then I could login.

Currently I'm getting following when trying https://www.osgeo.org/wp-admin (that redirects me to https://www.osgeo.org/wp-login.php?redirect_to=https%3A%2F%2Fwww.osgeo.org%2Fwp-admin%2F&reauth=1)

Access to www.osgeo.org was deniedYou don't have authorization to view this page.
HTTP ERROR 403

comment:7 by mbernasocchi, 15 months ago

Resolution: fixed
Status: closedreopened

comment:8 by robe, 15 months ago

Oops sorry. It looks like I had whitelisted my ip and that blocked everyone else out. cvvergara had the same issue and helped me troubleshoot.

Can you try again. I'll close if it works for you.

comment:9 by mbernasocchi, 15 months ago

All good now, Thanks a lot @robe!

comment:10 by mbernasocchi, 15 months ago

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.