Opened 14 months ago

Closed 3 weeks ago

Last modified 3 weeks ago

#2198 closed defect (worksforme)

Trac Login issue from 152.7.255.x

Reported by: wildintellect Owned by: sac@…
Priority: normal Milestone:
Component: Systems Admin Keywords:
Cc: wenzeslaus@…

Description

As reported via direct email.

Hi,

I'm getting back to issue which I originally mentioned in "It seems that NCSU IP is blocked in Trac". Trac (/grass, /osgeo, ...) logs me out few moments after logging in. I can log in but when I reload the page (or click a link), I'm logged out again. This happens to me at North Carolina State University network. There were problems with submitting to Trac from NCSU in the past because of the spam filter settings, so I would assume now that the problem is again in Trac. Probably irrelevant, but I can use Internet website with login in general, e.g. Gmail for sending this email.

When I go to various "get my IP" pages, I get these:

152.7.255.195 152.7.255.196 152.7.255.197 152.7.255.199 152.7.255.203

Please, let me know what else to provide.

Thanks, Vaclav

Change History (4)

comment:1 Changed 6 months ago by robe

Is this still an issue?

comment:2 Changed 3 weeks ago by robe

Resolution: worksforme
Status: newclosed

Assume whatever this was is fixed as did not hear back.

comment:3 Changed 3 weeks ago by wenzeslaus

Unfortunately, it is still an issue (at least it was week or so ago). I missed comment:1 and, since it is not working, I can't really test it and respond here at the same time.

comment:4 Changed 3 weeks ago by strk

Vaclav, when you say "get my IP" gives you different IPs, that makes me think that our service may be checking for client IP in order to verify the login cookie is valid or not. Do you have this problem only with Trac or also with https://git.osgeo.org/gitea or svn.osgeo.org ?

Note: See TracTickets for help on using tickets.