#2196 closed task (fixed)

Cannot add title to resource page - everything is auto draft

Reported by: jive Owned by: webcom@…
Priority: blocker Milestone:
Component: WebSite Keywords:
Cc:

Description

The option no longer shows up when editing a resource!

Please see https://www.osgeo.org/resources/auto-draft-3/

These are titled auto draft because I cannot change the title!

Marking as a blocker as it prevents sharing osgeo results with community

Change History (4)

comment:1 Changed 14 months ago by jive

Summary: Cannot add title to resource pageCannot add title to resource page - everything is auto draft

comment:2 Changed 13 months ago by cvvergara

Can you reproduce the example on staging? So that I can start experimenting I need to check that the change was not introduced by the code delivered on https://git.osgeo.org/gitea/osgeo/www_osgeo/pulls/2

comment:3 Changed 13 months ago by jive

I think this is due to recent geoforall integration work (the resource page also got some new geoforall lab sections).

Here is it reproduced on staging - https://staging.www.osgeo.org/resources/auto-draft/

Although you can see the problem by trying to edit any existing resource.

I have marked the unnamed "auto-draft" resources as unpublished to prevent the website looking bad as a temporary measure.

comment:4 Changed 13 months ago by cvvergara

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.