Opened 3 years ago

Closed 3 years ago

#2148 closed task (fixed)

Email list for OSGEO US Forming Chapter

Reported by: rjhale1971 Owned by: jsanz
Priority: normal Milestone:
Component: Mails & Mailing Lists Keywords:
Cc:

Description

hey - I was wondering if I could get a email listserv for the OSGEO US Chapter that is forming. No rush - just at some point.

Change History (14)

comment:1 Changed 3 years ago by jive

I would like to bump the priority of this so the mailing list is available in time for the foss4gna event.

comment:2 Changed 3 years ago by jive

Looks like https://lists.osgeo.org/mailman/admin let's us try creating a list, going to see what happens.

comment:3 Changed 3 years ago by wildintellect

We have several SAC members who handle the list creation. It's not hard but there are a couple of steps to get it right. The original request fails to mention specifically what address is being requested, please specify. https://wiki.osgeo.org/wiki/SAC:Mailing_Lists

comment:4 Changed 3 years ago by jive

Can we create a mailing list for osgeo-us

That seems to be in keeping with other osgeo local chapter mailing lists.

comment:5 Changed 3 years ago by jive

Confirmed with initial members "osgeo-us" mailing list request for OSGeo.US local chapter.

comment:6 Changed 3 years ago by jive

proposed admin(s):

  • rjhale@…
  • guido@…

comment:7 in reply to:  3 Changed 3 years ago by jive

Replying to wildintellect:

We have several SAC members who handle the list creation. It's not hard but there are a couple of steps to get it right. The original request fails to mention specifically what address is being requested, please specify. https://wiki.osgeo.org/wiki/SAC:Mailing_Lists

I think we now have the requested information.

comment:8 Changed 3 years ago by Jeff McKenna

Component: Systems AdminMailing Lists
Owner: changed from sac@… to jsanz

changing ticket component to "Mailing Lists", which triggers related notifications.

comment:9 Changed 3 years ago by jsanz

Hi all,

We haven't been very strict on this, but in regard of local chapters lists names we usually just use the country name, as with UK, Belgium, Brasil, Sri Lanka, Portugal, Poland, etc. We have a few naming examples using "osgeo" prefix though: Japan, China and Russia.

I'm asking for confirmation because renaming afterwards a list is a bit painful so I'd rather settle this now :-)

Also, I would like to confirm you prefer the ISO3166-1 alpha2 over alpha3 code, so US better than USA.

comment:10 Changed 3 years ago by jive

We would be happy to follow SAC policy, the initial request did not specify a mailing list name. What name are you suggesting? "usa" ?

comment:11 Changed 3 years ago by jsanz

Yes, sorry for not being explicit, I'm suggesting as preferred option: usa [at] lists.osgeo.org

But again, us [at] lists.osgeo.org would also be fine, since both are standard acronyms.

comment:12 Changed 3 years ago by jive

This is really a case of the parties being involved being to busy to track the activity, they simply want a mailing list in time for the conference.

comment:13 Changed 3 years ago by gsteinmon

Please use "US" thank you.

comment:14 Changed 3 years ago by jsanz

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.