Opened 4 years ago

Closed 4 years ago

#2139 closed task (duplicate)

Migrate wiki to use of OSGeo userid LDAP

Reported by: jive Owned by: sac@…
Priority: normal Milestone:
Component: Systems Admin Keywords: wiki, ldap
Cc:

Description

As per board f2f meeting motion https://www.loomio.org/d/NMhSxcqw/volunteer-confusion-over-user-ids we would like to request the OSGeo wiki migrate to use OSGeo "userid" LDAP Servies. The differences between wiki account and osgeo userid account is causing confusion for potential volunteers.

As per meeting discussion we are fully aware that many wiki accounts may be lost during this transition. The board would like to focus on reducing confusion for new volunteers.

Change History (4)

comment:1 Changed 4 years ago by jive

I am able to attend the next SAC meeting if there are any questions with respect to this request.

comment:2 Changed 4 years ago by strk

I don't think there's any question, but nobody so far found the time to focus on this specific task. Maybe we can pay someone to do it, ideally some existing wikimedia contributor

comment:3 Changed 4 years ago by martin

Did you elaborate on how this migration is supposed to happen wrt. mapping users ?

Do you wish to simply switch over to using LDAP authentication and thus to abandon (almost) all authorship of past edits ? Did you envision any process to re-establish authorship after migration ? Who's supposed to take the blame ? ;-)

comment:4 Changed 4 years ago by strk

Resolution: duplicate
Status: newclosed

You know this task has been waiting for a champion for 10 years now ? This is a duplicate of #165

Note: See TracTickets for help on using tickets.