Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1848 closed task (fixed)

Remove spam user uma0992

Reported by: Jeff McKenna Owned by: sac@…
Priority: critical Milestone:
Component: Systems Admin Keywords:
Cc:

Description

Change History (2)

comment:1 Changed 5 years ago by strk

Resolution: fixed
Status: newclosed

This user (uma0992) registered on August 15 2016, probably more than an account. On August 28 2016 we changed the mantra, probably after finding new users spamming. This account was dormient until today.

I've deleted the account from the LDAP database. Thanks for reporting it.

comment:2 Changed 5 years ago by strk

For the record: the user was registered with email xfvfdghtfgs@… (most likely confirmed) and had to spam a captcha barrier to succeed (4/7 of the attempts to spam failed due to various filters).

Note: See TracTickets for help on using tickets.