Opened 7 years ago

Closed 6 years ago

#1546 closed task (fixed)

Requesting that a project user be recreated on geotools.org

Reported by: dkelsey Owned by: sac@…
Priority: critical Milestone:
Component: Systems Admin Keywords: geotools.org project user account
Cc:

Description

Hello,

I'm part of boundlessgeo.com. I manage our build systems. We host a community build server for building Open Source Geo Tools.

Our geotools build began to fail on Sept 12 1:28 PM UTC

The error indicated that the host signature for geotools.org had changed. I learned that the host has been move to a new machine and that the signature has, indeed, changed. In addition I learned that project user accounts were not migrated.

Our build system uploads a geotools build to the system using a project user with passwordless authentication.

I'm requesting that we get the project user "geotools" re-created and that the account have passwordless authentication enabled: I can supply a public key.

Change History (10)

comment:2 by dkelsey, 7 years ago

'just subscribed now. Thanks Martin.

Should I create an ldap user as 'geotools' ? My intention is to use this account in the build: our build will connect to geotools.org as this user and upload assets.

comment:3 by dkelsey, 7 years ago

Found an email I can use. Created the account.

comment:4 by dkelsey, 7 years ago

got the confirmation email and confirmed my subscription to the sac list

comment:5 by dkelsey, 7 years ago

Can the account 'geotools' please be linked to geotools.org to have shell access?

comment:6 by martin, 7 years ago

Done - there was a little delay because I try to sleep at night ;-)

SSH key should be available as the entire home-dir was migrated. If not, please holler.

comment:7 by dkelsey, 7 years ago

OUTSTANDING! Thank you! Thank you! Thank you! what TZ are you in? I'm in PST.

Dave

Last edited 7 years ago by dkelsey (previous) (diff)

comment:8 by martin, 7 years ago

GMT +1 .... this night was a little too short :-)

comment:9 by martin, 7 years ago

BTW, if you're copying stuff onto the server, please note that websites now reside in /var/www/, not in /osgeo/ any more. Just

s|/osgeo/|/var/www/|

please.

comment:10 by strk, 6 years ago

Resolution: fixed
Status: newclosed

I'm assuming there's nothing left to do here. Feel free to reopen if I was mistaken.

Note: See TracTickets for help on using tickets.