Opened 8 years ago

Closed 8 years ago

#2033 closed defect (fixed)

FeatureClass dropdown displays wrong

Reported by: hm Owned by:
Priority: low Milestone: Maestro-5.0
Component: General Version:
Severity: trivial Keywords:
Cc: External ID:

Description

If I change the FeatureClass? of a layer in Maestro 5.02b and save it the dropdown is reset to the first feature class in the list. If I open the layer with Maestro4 the layer is set correct. It seems that when the form is loaded or refreshed that the FeatureClass? dropdown is just not set correctly. The problem is that if you open the layer to change some other property and save, then the feature class is reset to the first in the list. This is not very desirable. I only tried this with layers pointing to King Oracle feature sources, so I am not sure if the bug affects all kinds of feature sources or just Oralce.

Change History (1)

comment:1 Changed 8 years ago by jng

Resolution: fixed
Status: newclosed

Fixed r6800

Note: See TracTickets for help on using tickets.