Opened 10 years ago

Closed 10 years ago

#758 closed defect (fixed)

New Grass User--Snow Leopard

Reported by: archstevej Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: Display Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: MacOSX

Description

Hi all,

I am a new user of Grass, I just downloaded 6.4 for my Mac, Snow Leopard. I am trying to work through the sample data from North Carolina (NC_spm_08). However, when I try to add a raster or vector file and display it, I get an error related to Freetype.

dyld: Library not loaded: /Library/Frameworks/FreeType?.framework/Versions/2.3/FreeType

Referenced from: /Applications/GRASS-6.4.app/Contents/MacOS/bin/d.vect Reason: image not found

The file is listed in the "permanent" folder, but it doesn't allow the view.

I did a search, and it seems there may be some similar errors out there. I don't understand how to run one of the fixes though. I'd appreciate it if somebody could give me a hand!

Thanks, Steve

Change History (5)

comment:1 Changed 10 years ago by archstevej

By the way, there was a response to my ticket by nabble, but I was not notified in my inbox through Grass. Is this by design?

comment:2 Changed 10 years ago by kyngchaos

Ah, it looked so much like a list question that my brain blocked out that it was a bug report, and I replied by email.

Just to get it into the report, I'll repeat my reply:

You need to install the frameworks on my site.

Did this help?

comment:3 in reply to:  1 Changed 10 years ago by glynn

Replying to archstevej:

By the way, there was a response to my ticket by nabble, but I was not notified in my inbox through Grass. Is this by design?

The communication between Trac and the grass-dev list is one-way. Replies submitted through Trac are sent via email to the submitter, and also to grass-dev, but email replies to grass-dev aren't fed into Trac, so they won't be sent to the submitter unless the sender explicitly CC's them.

comment:4 Changed 10 years ago by kyngchaos

So, what's the status - did installing the frameworks help?

comment:5 in reply to:  4 Changed 10 years ago by hamish

Resolution: fixed
Status: newclosed

Replying to kyngchaos:

So, what's the status - did installing the frameworks help?

due to lack of response or additional reports, assuming they did.

Hamish

Note: See TracTickets for help on using tickets.