Opened 5 years ago

Closed 5 years ago

#2597 closed defect (duplicate)

v.surf.bspline fails on windows

Reported by: martinl Owned by: grass-dev@…
Priority: major Milestone: 7.0.1
Component: Raster Version: svn-releasebranch70
Keywords: v.surf.bspline, wingrass Cc:
CPU: Unspecified Platform: MSWindows 2K

Description

g.region rast=elevation res=100
v.random out=points n=1000 -z zmax=100
v.surf.bspline in=points raster_o=surf ns=100 ew=100                            

fails with

WARNING: Unable to rename null file 'C:\Users\landa\Documents\grassdata/North_Carolina/user1/.tmp/unknown/15340.1' to 'C:\Users\landa\Documents\grassdata/North_Carolina/user1/cell_misc/surf/null': Permission denied
WARNING: Unable to rename cell file 'C:\Users\landa\Documents\grassdata/North_Carolina/user1/.tmp/unknown/15340.0' to 'C:\Users\landa\Documents\grassdata/North_Carolina/user1/fcell/surf': Permission denied
WARNING: Unable to write quant rules: raster map <surf> is integer

Change History (1)

comment:1 Changed 5 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #2434. I will add the example there.

Note: See TracTickets for help on using tickets.