Opened 11 years ago

Closed 11 years ago

#228 closed defect (fixed)

error printed to the terminal after executing command from wxGUI cmd line

Reported by: msieczka Owned by: martinl
Priority: major Milestone: 6.4.0
Component: wxGUI Version: svn-develbranch6
Keywords: Cc: grass-dev@…
CPU: x86-64 Platform: Linux

Description

  1. start GRASS
  1. enter a command in the wxGUI cmd line, press enter - on the terminal you get:
(python:4518): Gtk-CRITICAL **: gtk_widget_event: assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

Change History (2)

comment:1 Changed 11 years ago by martinl

Cc: grass-dev@… added
Owner: changed from grass-dev@… to martinl
Status: newassigned

After recent changes in wxGUI goutput module are you still getting this error message. (No error here, Debian GNU/Linux unstable, wxPython 2.8.8.1).

Martin

comment:2 Changed 11 years ago by msieczka

Resolution: fixed
Status: assignedclosed

The issue is gone in the current SVN develbranch6.

Note: See TracTickets for help on using tickets.