Opened 6 years ago

Closed 6 years ago

#2149 closed defect (invalid)

Mosaic of multiple images deresolves the original Data

Reported by: fonstad Owned by: grass-dev@…
Priority: normal Milestone: 7.0.0
Component: Imagery Version: unspecified
Keywords: Mosaic Cc:
CPU: Unspecified Platform: MSWindows 7

Description

Trying various features of GRASS 7.0, and when I try to mosaic several SRTM images into a single image, the output image is highly de-resolved. I have attaches two pictures, one before the mosaic operation and one after.

Attachments (2)

BeforeMerge2.png (248.7 KB) - added by fonstad 6 years ago.
Individual SRTM images before mosaic function
AfterMerge.PNG (80.3 KB) - added by fonstad 6 years ago.
The resolution of the resulting mosaicked image is vstly lower than the original individual images

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by fonstad

Attachment: BeforeMerge2.png added

Individual SRTM images before mosaic function

Changed 6 years ago by fonstad

Attachment: AfterMerge.PNG added

The resolution of the resulting mosaicked image is vstly lower than the original individual images

comment:1 Changed 6 years ago by marisn

Resolution: invalid
Status: newclosed

You have to set desired mosaic resolution before assembling final mosaic.

Take your time to read: http://grass.osgeo.org/grass64/manuals/rasterintro.html

Unless more information is provided, closing as not a bug.

Note: See TracTickets for help on using tickets.