Opened 6 years ago

Closed 3 years ago

#2115 closed defect (worksforme)

wxgui renders disabled layers on map change

Reported by: marisn Owned by: grass-dev@…
Priority: minor Milestone: 7.0.5
Component: wxGUI Version: svn-trunk
Keywords: Cc:
CPU: Unspecified Platform: Unspecified

Description

Add a raster layer to wxgui; Remove checkbox next to it's name to disable it's rendering; Go to properties and change map name to another one; Click "Apply" or "OK" and observe how the layer IS rendered even if in layer list it is listed as not rendered.

GRASS version: 7.0.svn GRASS SVN Revision: 58048M Build Date: 2013-10-19 GIS Library Revision: 58048 (2013-10-18) Python: 2.7.5 wxPython: 2.9.4.1

Change History (2)

comment:1 Changed 3 years ago by martinl

Milestone: 7.0.07.0.5

comment:2 Changed 3 years ago by martinl

Resolution: worksforme
Status: newclosed

I am unable to reproduce this bug with 7.0.5svn. Closing.

Note: See TracTickets for help on using tickets.