Opened 7 years ago

Closed 7 years ago

#1895 closed defect (duplicate)

wingrass installer problems: missing DLLs

Reported by: lucadelu Owned by: grass-dev@…
Priority: major Milestone: 6.4.3
Component: Installation Version: 6.4.3 RCs
Keywords: WxGUI, Python, wingrass Cc:
CPU: x86-32 Platform: MSWindows XP

Description (last modified by neteler)

Wingrass has several problems in the GUI due to msvcr110.dll and msvcp110.dll libraries are missing on windows XP using the installer downloadable from http://wingrass.fsv.cvut.cz/grass64 . Solved downloading the two library and copy them in system32 folder

Change History (4)

comment:1 Changed 7 years ago by neteler

Component: PythonInstallation
Description: modified (diff)
Summary: wingrass problemswingrass installer problems: missing DLLs

comment:2 Changed 7 years ago by neteler

This has never been reported so far, do you have a specific XP version there?

[BTW: you put Python into the keywords, how is that related?]

comment:3 Changed 7 years ago by hamish

Keywords: wingrass added; Windows removed

see #1877.

presumably something in the osgeo4w toolchain got upgraded / built on a newer machine / build with a newer version of the MS compiler, explaining the new dependency since the last couple of weeks.

basically an expansion (duplicate) of #1428.

Hamish

ps- the trac report to collect WinGrass bugs looks for the 'wingrass' keyword

comment:4 Changed 7 years ago by neteler

Resolution: duplicate
Status: newclosed

Closing as duplicate of #1428

Note: See TracTickets for help on using tickets.