Opened 7 years ago

Closed 5 years ago

#1716 closed defect (duplicate)

Bulk import from multilayer geotiff adds wrong map names to layer tree

Reported by: neteler Owned by: grass-dev@…
Priority: normal Milestone: 6.4.4
Component: wxGUI Version: svn-releasebranch64
Keywords: import Cc:
CPU: Unspecified Platform: Unspecified

Description

When using the bulk import with multilayer maps, it imports the maps as it should but then it adds this original file name rather than the real imported layer names to the layer manager tree.

This is somewhat confusing for "normal" users.

Suggestion by AnnaK: implement a dry-run in r.in.gdal to figure out the resulting mapnames.

Change History (2)

comment:1 Changed 6 years ago by neteler

See also bug #2041

comment:2 Changed 5 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #2041.

Note: See TracTickets for help on using tickets.