Opened 8 years ago

Closed 7 years ago

#1570 closed defect (fixed)

In GRASS6.4.2RC3 with wxpython GUI the option Add raster cell numbers doesn't work

Reported by: clerici Owned by: annakrat
Priority: normal Milestone: 6.4.2
Component: wxGUI Version: 6.4.2 RCs
Keywords: d.rast.num Cc: grass-dev@…
CPU: x86-64 Platform: Linux

Description

In GRASS6.4.2RC3 with wxpython GUI the option Add raster cell numbers seems not to work. Clicking Apply (or OK) in the d.rast.num command panel, nothing is displayed in the Map Display, and in the Command console appears the message: 'd.rast.num' failed. Details: !!! The command runs fine in tcltk GUI and in Command line mode.

  1. Clerici

Parma University

Change History (4)

comment:1 Changed 8 years ago by annakrat

Should be fixed in r51824, r51825, r51827 (all branches). The problem is that you must check "Constrain display resolution to computational settings" in "Display resolution" in Map Display statusbar (now it asks you and then it's done automaticaly) and be careful how many cells you are displaying.

Anna

comment:2 Changed 8 years ago by martinl

Cc: grass-dev@… added
Keywords: d.rast.num added
Owner: changed from grass-dev@… to annakrat

comment:3 Changed 7 years ago by annakrat

Nobody complains, so I'm closing the ticket.

comment:4 Changed 7 years ago by annakrat

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.