Opened 14 years ago

Closed 6 years ago

#964 closed defect (wontfix)

Tiger - AreaLandmarks file column wrong type

Reported by: cfis@… Owned by: warmerdam
Priority: high Milestone:
Component: OGR_SF Version: unspecified
Severity: normal Keywords:
Cc:

Description (last modified by Jukka Rahkonen)

The File column in the Landmarks table has a type of numeric(5).  This conforms
to the Tiger documentation.

However, the File column in the AreaLandmarks (derived from the Landmarks table)
table has a type of char(5).  This instead should be numeric(5).

Change History (2)

comment:1 Changed 6 years ago by Jukka Rahkonen

Description: modified (diff)

This is probably connected with GDAL Tiger driver http://www.gdal.org/ogr/drv_tiger.html

The issue is old and looks like TIGER/line product does not exist any more http://www.census.gov/geo/maps-data/data/tiger.html

Is there any interest to keep the issue open or could it be closed as "won't fix"?

comment:2 Changed 6 years ago by Even Rouault

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.