Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#86 closed defect (fixed)

firefox 3 support

Reported by: pagameba Owned by: madair
Priority: P2 Milestone: 1.1
Component: Widgets Version: 1.0.6
Severity: Major Keywords:
Cc: Browser: Firefox 3 (beta)
External ID: Operating System: All
state: New

Description

With the release of firefox 3, it is important that we go through fusion and check for compatibility. There is at least one issue that has come up with z-indexes, the measure tool does not display correctly. Another issue that I have seen is that the map's context menu is now hidden below the map - in this case it was because the context menu had a z-index and the element the map was in did not.

Change History (4)

comment:1 by pagameba, 14 years ago

just confirmed that setting the z-index of OpenLayers Viewport to 1 allows the measure tool line and distance markers to show up.

comment:2 by pagameba, 14 years ago

Originally reported in http://trac.osgeo.org/mapguide/ticket/615 - be sure to update that ticket when this one is closed.

comment:3 by madair, 14 years ago

Resolution: fixed
Status: newclosed

(In [1438]) closes #86: explicitly set OL viewport zIndex to 0 for FF3

comment:4 by madair, 14 years ago

(In [1439]) re #86: explicitly set OL viewport zIndex to 0 for FF3 - patch applied to 1.0 branch

Note: See TracTickets for help on using tickets.